Toyota Prius Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My daughter has a 2005 Prius. It was her grandfather's car and was meticulously maintained. He was a retired NASA engineer and obsessive about maintenance.

Yesterday, we were going to go somewhere in her car with me driving. I went to the car, opened the door, and hit the lock button to unlock the passenger side but nothing happened. I got in and hit the "ON" button and nothing happened. "Rats! Lights must have been left on." I run inside and grab the keys to my car and the alarm on the Prius starts honking. It's alive!

I get back into the Prius and hit "ON" and the car starts but all of the idiot lights on the dash remain illuminated. I shut the car off, restart it, and everything is fine.

My daughter then tells me that something similar happened the day before when she was leaving work. She tried to open the passenger door but it wouldn't unlock. While she was walking around the car, the alarm went off, and the doors unlocked.

Any thoughts?

Thanks.
 

·
Super Moderator
'17 C 4
Joined
·
687 Posts
This is a 12 V power problem. That should be fairly obvious.
Either the battery itself is going bad OR a connection on one end of one of the main power cables is loose or corroded.

There are other things that might cause it too, depending on exactly what is happening but those things are WAY down on the list.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Don't know how old the battery is. I'm wondering what would have been done that would have had the mechanic undo the ground. My daughter has put less than 10K on it since it became hers, the only thing that I know for sure that's been done is oil, tires, and air filter.

Maybe it was just vibration.
 
1 - 7 of 7 Posts
Top