Toyota Prius Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Howdy All! So, I have a 2005 prius with 118000 miles, Ive started having problems with the battery pack, Ive replaced so far 4 batteries, at different intervals, but since the fouth one, things have changed. So, just yesterday, I decided to take a road trip with it to rebuild my confidence. I started out in the morning, after replacing a cell this past weekend. I was about 20 miles from home when BAM it lite up again, the TRIANGLE, all the crap that lights up when a cell is going bad, BUT.... I kept going, ,,,, the symtoms now are, ... The cooling fan kept running, I had a doc appt and had to continue. ... then bammm, the battery seemed to have shut down , on the screen, no power going in or out of the battery, no power from the motor, so I stopped and then started all over agan, and it got up to speed, but the warning lights still on, I kept stopping, and starting , just to get to the town I had to be in, so, Im thinking, is this a voltage regulater kind of problem?? maybe the batteries are being charged till they get hot, the fan runs constantly, then the thing shuts down to keep the batteries from overheating???? Is there a voltage regulator that can be checked? and how do you do it???, Hope someone answers, I need some help. Thanks Kevin, [email protected]
 

·
Super Moderator
'17 C 4
Joined
·
697 Posts
You need the help of an experienced Prius mechanic.
Your problem is beyond the scope of what help you are likely to get here.
And poking around without really knowing what you are doing is just throwing money away.

If you haven't tested and/or replaced the 12V battery yet, you should do that before you waste any more money.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top