Toyota Prius Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
2013 Prius, my son's car, lately it violently shakes at start up. It feels like the car is surging a little. I read somewhere that it could be a synchronization between the MG1 and the gas engine? I'm afraid it will break something if we keep driving it? My son said it seems worse when the humidity is high out. Last night when I got a video of what it's doing, I noticed that when it's shaking, the car surges a little. Like it's in gear and trying to go, with the brakes on. Once it settles down and the engine smooths out, I did notice the car settle back a little. It's hard to see that in the video though. Has anyone heard of this problem and a fix? I get codes for misfire on 1, 2 and 3. When it was milder shaking, it only showed 1. When it's violent, it shows 1, 2 and 3. And random misfire. The way it surges, like it's in gear and trying to go, makes me think it is something in the synchronization. I'm new to this type of car. Give me an old vehicle without a bunch of electronics, and I would have it fixed already. LOL
Well, it seems I can't upload a video, just pictures. I will have to upload it to yt and post a link.
 

·
Super Moderator
Joined
·
572 Posts
You need to check the basics first......or have someone check it.
How old (mileage) are the plugs ?

How long has it been since a thorough service has been done.....EGR, PCV, throttle body, etc.

It is fairly common on some models for the PCV to accumulate some oil in the intake manifold which gets sucked into the cylinders and causes misfiring upon startup.

The codes are TELLING you it is misfiring.
You need to find the reason.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
He purchased it at 106K miles. It has 128K miles now. I change the oil when he needs it. The first time we looked at it at the dealership, I noticed it started a bit rough. But it was fine after that. April last year is the purchase date. They did a recall software update November 2019. He said since that update, it started doing this. Especially when the humidity is high. I tried to check the spark plugs, but it seems to be a big job. I cleaned out the EGR system back when it first started. I googled it and found a forum that mentioned that. That was a couple months ago. Now it's getting really bad, like in the video I shared. It really acts like it's trying to go forward when it happens. Like if you had a clutch and letting off a little, to where the car is lurching forward just a little tiny bit. Once it smooths out, the car settles back to normal. So it totally seems like something is engaging that shouldn't be? I don't know what I would be looking for on the scanner?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Oh, my other son found a post saying it could be the coils. But the way it feels like it's trying to move forward, seems different? IDK
 

·
Super Moderator
Joined
·
572 Posts
Yes, misfiring always CAN be the coils.....but it can be several other things too.

It seems that you weren't listening to what I said before.....and just tried to clarify what you already said.

There is no magic with the stored trouble codes. They won't tell you WHY something is not working, only WHAT is not right.

If you can't figure out how to replace the plugs, you NEED the services of a shop that is familiar with the Prius models.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
I changed the plugs, cleared codes, still shakes. I was hoping it would fall under the extended warranty. Their first suggestion was plugs. The mechanic that worked on it said the ones he could get to looked pretty bad. I replaced them, they looked fine to me. I'm guessing coils will be the next step.
 
1 - 8 of 8 Posts
Top