Toyota Prius Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Me again! I took 400 mile one-way trip last week. No problems going.

Spent two nights sleeping in my Prius. No problems.

I had drove about 25-miles miles, coming home, when a bell like noise started beeping off and on for about 5-minutes. Then it would stop for about 30-minuets, then it would start again for another 5-minutes....again and again for the next 200 miles.

When this started I pulled to the side of the road, and checked everything my limited mind could think of. There was NO warning lights showing at all. Tires had air, engine had oil , and all other fluids seem okay.

Since there was no warning lights showing I drove on home. After driving about 200-miles, the noise stopped coming on. The last 100 or so miles there was no noise.

Only later at home I thought that an ice-chest sitting in the passenger's seat might have caused the problem, but I couldn't find anything in the Prius's manual.

Does anyone have any thoughts?

Bill
 

·
Super Moderator
Joined
·
519 Posts
The ice chest probably triggered a passenger seat belt alarm.
The icon that goes along with that is tiny and easy to miss.

On another part of the dash, there might also have been a change in the "air bag enabled" display. It too is easy to overlook.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
The ice chest probably triggered a passenger seat belt alarm.
The icon that goes along with that is tiny and easy to miss.

On another part of the dash, there might also have been a change in the "air bag enabled" display. It too is easy to overlook.
Easy Rider, Thank you very much for the quick reply! You have been a great help to me many times. It's sad when a person owns a car that is smarter then they are! Ha!

Bill
 
1 - 4 of 4 Posts
Top