Toyota Prius Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Have had my Prius 3 for just over 2 weeks and the battery indicator for the first time had all bars lite up, they didn't stay on for long (15-30 seconds). for the past 2 weeks the top 2 bars were black. Was going down hill for a few miles when the top 2 bars turned on showing full charge. Is this normal?
 

·
Registered
Joined
·
5 Posts
Yes, that is normal. Research shows that keeping a charge in the "middle" of the battery's range prolongs its life. So, the computer tries to keep the state of charge greater than two bars but less than (whatever the max minus two is)
 

·
Registered
Joined
·
10 Posts
Yes, it doesn't like being charged to that point. Don't be surprised some day when all the segments are on and the eng fires up at a stop light. The system will discharge itself by spinning a dead engine.
 

·
Registered
Joined
·
10 Posts
I don't think that happens at all......at least not for that reason.
What makes you think that running the gas engine will somehow discharge the HV battery ??
It's been discussed on PriusChat several times and I'v had it happen a dozen or so times.
 

·
Super Moderator
Joined
·
551 Posts
Sorry but I just don't believe that it EVER does anything just for the expressed purpose of bleeding off the battery without using that energy for propulsion. That would be stupid.

And what exactly makes you think that is what is happening ??
 
1 - 6 of 6 Posts
Top