2013 Prius 2 Mpg avg, average speed gauge - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 3 Old 03-02-2013, 12:01 PM Thread Starter
Junior Member
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default 2013 Prius 2 Mpg avg, average speed gauge

Hi. The average Mpg gauge shows a blank space where the mpg should be and my average speed gauge says my average speed is 1mph. The owners manual doesn't say much about the gauges. Anyone have the same issue? Any solutions that worked?
DustinSocal is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-03-2013, 09:59 PM
Junior Member
 
Join Date: Jan 2013
Location: Prescott, AZ
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

If you put it on Trip A it will show you totals from last reset (hold trip in a few seconds). When the power is turned off after a drive the display will show details for that drive. If you don't move and turn the power on and off it will show 1MPH and blank MPG
dave0919 is offline  
post #3 of 3 Old 03-30-2013, 07:58 AM
Junior Member
 
Join Date: Mar 2013
Location: Camden, DE
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

On my 2013 Prius Three, I reset Trip A and the "Avg Speed" figure seems stuck on about 22 mph, which is not even close to what it should be. Does anyone have an idea of what is going on, or are you having the same problem?
danaaultman is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome