13 P3 battery indicator - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 6 Old 02-13-2013, 10:19 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Location: Prescott, AZ
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default 13 P3 battery indicator

Have had my Prius 3 for just over 2 weeks and the battery indicator for the first time had all bars lite up, they didn't stay on for long (15-30 seconds). for the past 2 weeks the top 2 bars were black. Was going down hill for a few miles when the top 2 bars turned on showing full charge. Is this normal?
dave0919 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-19-2013, 03:00 PM
Junior Member
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Yes, that is normal. Research shows that keeping a charge in the "middle" of the battery's range prolongs its life. So, the computer tries to keep the state of charge greater than two bars but less than (whatever the max minus two is)
hubmacfan is offline  
post #3 of 6 Old 06-28-2014, 09:24 PM
Junior Member
 
Join Date: Jun 2014
Location: Bothell Wa.
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Yes, it doesn't like being charged to that point. Don't be surprised some day when all the segments are on and the eng fires up at a stop light. The system will discharge itself by spinning a dead engine.

2010 Prius III w/nav/solar. Blizzard pearl and a nice quiet set of new Michelins.
3rdgenner is offline  
 
post #4 of 6 Old 06-29-2014, 11:44 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 356
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Default

Quote:
Originally Posted by 3rdgenner View Post
The system will discharge itself by spinning a dead engine.
I don't think that happens at all......at least not for that reason.
What makes you think that running the gas engine will somehow discharge the HV battery ??
Easy Rider is offline  
post #5 of 6 Old 06-30-2014, 09:43 PM
Junior Member
 
Join Date: Jun 2014
Location: Bothell Wa.
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Quote:
Originally Posted by Easy Rider View Post
I don't think that happens at all......at least not for that reason.
What makes you think that running the gas engine will somehow discharge the HV battery ??
It's been discussed on PriusChat several times and I'v had it happen a dozen or so times.

2010 Prius III w/nav/solar. Blizzard pearl and a nice quiet set of new Michelins.
3rdgenner is offline  
post #6 of 6 Old 07-01-2014, 09:57 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 356
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Default

Sorry but I just don't believe that it EVER does anything just for the expressed purpose of bleeding off the battery without using that energy for propulsion. That would be stupid.

And what exactly makes you think that is what is happening ??
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome