Headlights set on Auto won't turn on the lights. - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 6 Old 06-20-2020, 11:54 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Moorpark, CA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Send a message via Skype™ to WinLange
Default Headlights set on Auto won't turn on the lights.

I have a 2011 Prius. My son Just told me that Auto selection won't turn on the headlights. I would assume maybe the sensor isn't working as you can select the manual selection to turn them on. I guess I haven't been driving much at night. Any ideas on this?
WinLange is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-21-2020, 12:14 AM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Moorpark, CA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Send a message via Skype™ to WinLange
Default

Okay, I just read something on the internet that says only Canadian Priuses have the 2and sensor for Auto Headlights. USA don't have that so you have to turn on the headlights, but they will turn off automatically if you exit out the driver's door. Had the car for 18 months and now wondering of I've been driving without lights at night.
WinLange is offline  
post #3 of 6 Old 06-21-2020, 06:32 PM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 472
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Default

Quote:
Originally Posted by WinLange View Post
Had the car for 18 months and now wondering of I've been driving without lights at night.
Could be.

The DRL lights on my C are bright enough that you can think your lights are on.
But of course the tail lights are NOT.

I'm a bit surprised that there really IS a labelled "auto" position. There isn't on my C.
And it kind of made me mad that they equipped the last model year vehicles with auto HIGH beams.....but not auto ON.

'17 Prius C-4
Easy Rider is offline  
 
post #4 of 6 Old 06-21-2020, 07:28 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Moorpark, CA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Send a message via Skype™ to WinLange
Default

I have a 2005 Cadillac SRX and a 2015 RAM with Auto Headlights and just assumed the 2011 Prius would turn the headlights on because it says "AUTO" on the **** lever. Am I stupid or is Toyota?
WinLange is offline  
post #5 of 6 Old 06-21-2020, 07:29 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Moorpark, CA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Send a message via Skype™ to WinLange
Default

Is D A M N a bad word?
WinLange is offline  
post #6 of 6 Old 06-22-2020, 08:40 PM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 472
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Default

Quote:
Originally Posted by WinLange View Post
Is D A M N a bad word?
Yes, apparently the authors of this software think so.

And in this case, it is Toyota that is stupid.
But you might want to ask a dealer's service department just to be sure that the info you got is really true.

'17 Prius C-4
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome