2012 Plug-in - Minor Nav issue - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 2 Old 11-22-2016, 07:23 AM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Malta, NY
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default 2012 Plug-in - Minor Nav issue

I have noticed a minor issue with the navigation system in our car. In the top right hand corner of the screen there are indications of miles to get to destination and time left. In our car, these values are almost double the correct value, i.e. if there is 6 hours left to go (as there was last weekend when we travelled from Pennsylvania to upstate NY), it will show 11.5 hours. Instead of 300 miles it will show 600. Has anyone had a similar issue and what was the fix?

Other data the Nav. system provides seems to be reasonably accurate.
Thanks
Paul.
Paul Mason is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-22-2016, 05:48 PM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 356
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Default

Interesting.
What happens to those numbers as you progress down the road ?

You may need to find out if it can be completely "reset".

'17 Prius C-4
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome