beeping in reverse - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 9 Old 02-17-2014, 12:42 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default beeping in reverse

is there a way to disengage the constant reverse beeping or is that a dealer programmable setting only?
66vert is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-18-2014, 02:23 AM
Junior Member
 
Join Date: Feb 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I have tried on my 08' Prius and have had no success disengaging it, I have done some research and discovered that there is no way to disengage it.


Sent from AutoGuide.com Free App
TexasGen2Prius is offline  
post #3 of 9 Old 04-21-2014, 12:23 PM
Junior Member
 
Join Date: Apr 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I had the dealer turn it off on the first service
stacydl is offline  
 
post #4 of 9 Old 06-28-2014, 09:19 PM
Junior Member
 
Join Date: Jun 2014
Location: Bothell Wa.
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I too had the dealer turn it off - he didn't even charge me.
Now it beeps once when you put it in "R".

2010 Prius III w/nav/solar. Blizzard pearl and a nice quiet set of new Michelins.
3rdgenner is offline  
post #5 of 9 Old 08-11-2014, 12:14 PM
Junior Member
 
Join Date: Jan 2014
Location: San Francisco, CA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Is there a link to a service bulletin or something that shows that this can be programmed to be turned off? I asked my dealer about a while back and they had no clue about it.

Thanks!
Gee3 is offline  
post #6 of 9 Old 10-12-2014, 10:04 PM
Junior Member
 
Join Date: Oct 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Why not have it beep on the outside so others know you are backing up? I wish I could set it that way.
madcityscout is offline  
post #7 of 9 Old 10-14-2014, 09:14 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 393
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Default

Newer models don't have that at all......in the US.

Might still be a requirement in other parts of the world.
Easy Rider is offline  
post #8 of 9 Old 10-16-2014, 09:15 AM
Junior Member
 
Join Date: Oct 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I have a 2013 model and it has the reverse beeping.
bford is offline  
post #9 of 9 Old 10-18-2014, 11:19 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 393
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Default

Quote:
Originally Posted by bford View Post
I have a 2013 model and it has the reverse beeping.
Since it isn't in your profile.......where do you LIVE ??
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome