2006 Prius Warning Lights, please help! - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 1 Old 02-28-2013, 08:38 PM Thread Starter
Junior Member
 
Join Date: Feb 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default 2006 Prius Warning Lights, please help!

I just purchased this vehicle from a private owner, and the first day everything seemed fine. After a few days I get all these warning lights - Master Warning (Red Triangle !), VSC, and the Brake Light, plus the NAV screen shows the red car with ! in it. The car seems to run just fine though. I don't notice any performance issues. One thing I did notice when I purchased the vehicle, the previous owner had a battery charger in the trunk before he took it out. Now I've check the battery using the LAN Monitor and it shows like 11.7 - 11.9 volts when I turned the car on (press power twice without brake). When the car is READY it shows 14v. I decided to give the battery a deep charge overnight (2 amp charge) after disconnecting NEG terminal from car. It cleared the codes for a little while, but then they came back. My ODB II tester shows no codes, only codes I found on the LAN Monitor was for NAVI - 01-e3 sub 00-5. I really need help trying to troubleshoot this. I don't want to bring to dealer and get soaked for some easy fix.

Do I need to replace the 12v Battery? They cost like $200, so I want to be sure that's the problem.

Thanks
nai1ed is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome