2008 Prius "Red Triangle" - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 2 Old 03-31-2020, 08:41 PM Thread Starter
Junior Member
 
Join Date: Mar 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default 2008 Prius "Red Triangle"

My friend has a 2008 Toyota Prius. The red triangle came on. I got it to go away by disconnecting the battery and touching the + & - together without the battery connected. Then started it up ran 2 to 3 miles red triangle came back on along with the VSC being lit up. It did not seem to mess it up as to the running of the car till it was turned off. Hit the power button, dash lights come on with the red triangle and will go into neutral but will not go anywhere else and the engine will not come on also, the little light on the power button stays on. Checked for any codes, but none. I have the torque app and checked the HB battery cells, all seemed balanced. Put on the Air still balanced. Swapped out the 12 v battery with mine made no difference. I'm stumped. If anyone can help would be much appreciated, thanks in advance.
R Reichel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-01-2020, 09:27 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 452
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Default

Sounds to me like you need a Toyota shop.

I find it hard to believe that the are NO codes stored.......since that is what triggers those trouble lights that you are seeing.

'17 Prius C-4
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome