Toyota Prius Forum : Toyota Prius Forums

Toyota Prius Forum : Toyota Prius Forums (https://www.priusforum.com/forum/)
-   Toyota Prius Second Generation Discussion (https://www.priusforum.com/forum/toyota-prius-second-generation-discussion/)
-   -   warning light question (https://www.priusforum.com/forum/toyota-prius-second-generation-discussion/5954-warning-light-question.html)

dallasclemmons 08-05-2016 10:01 PM

warning light question
 
Hi, I have a 2006 Prius with 168,000 miles. A couple of days ago, the red triangle with an exclamation point came on with a beep and then went out again--we took the car to our mechanic, who ran diagnostics and found nothing, except he said maybe we had failed to screw the gas cap on properly. He said to bring it back if it happened again, and today, while we were out driving, it happened about 5 times before we could get it back to him. But this time he found even less when he hooked up his diagnostic computer (or whatever it is). A couple years ago this light came on not long before we had a major issue/breakdown and had to replace the 12v battery. Has anyone had anything like this happen? Any ideas what is going on? Our mechanic has left a message for someone he knows who, he said, may know more about this than he does, but it's concerning. Thanks--Dallas

Hapstr 08-06-2016 07:18 PM

This happened to me as well
Same year and mileage. When I had it in for maintenance it went away. Later I read somewhere it was related to s brake sensor. I found the lite would go on I' d hear a beep when turning and braking

Easy Rider 08-07-2016 10:26 AM

12 V batterys can cause strange symptoms.
They are relatively cheap.
I would just replace it.
Or have it tested.

Is this mechanic of yours a qualified Toyota Hybrid service center ??

dallasclemmons 08-07-2016 10:51 PM

Thanks for the answers--I do believe the mechanic I went to knows his stuff--but after running the diagnostic which found nothing, he was out of answers, and I know that if (when?) I take it in to the dealer, they may have more experience. I'm hoping it's not the 12V battery because, as I say, this one is only a couple years old. I'm going to go to another mechanic tomorrow and see if he can do anything and if not, I'll take it to the dealer. I don't really have any reason not to trust the dealer's service, btw. Thanks again--

Easy Rider 08-09-2016 10:21 PM

But the question IS.....does he have much experience with HYBRID cars ??

In my opinion, any so called mechanic who is completely stumped when nothing shows up in the computer scan isn't much of a mechanic.....but that's another story since it happens at the dealership too.

If he is not a Toyota shop, his scanner might not read ALL of the codes that a dealer can.

Having said all that, intermittent problems are a bitch and experience counts for a LOT.

Loose or corroded battery terminals can cause problems too.
If I were you, I would hope that the problem IS the battery because that is a cheap and easy fix.

Good luck.

kaos_kryptonite 09-26-2016 02:20 AM

Red triangle warning light.
 
It could be that your low on oil. That came up when my car was low on oil and when I made sharp turns it would pop up. I added some oil and fixed my problem.


All times are GMT -4. The time now is 04:30 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome