cannot move - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 3 Old 06-09-2016, 05:52 AM Thread Starter
Junior Member
 
Join Date: Jul 2015
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Post cannot move

I have 2006 prius, today I parked my car and after few minutes I went back, inserted the key in the slot, pressed the break & pressed the start button to switch on the car, everything went normal, bt when i release the break and tried to pt in reverse gear it did not take the gear rather on the display the symbol moved to N, i tried again same happened, I then switched off the engine & started again and managed to put in reverse gear, later it happened again.

Does anyone has any idea why this happened.
Nafeez is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-09-2016, 01:34 PM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 393
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Default

After 10 years, things wear and start failing......sometimes.
Your shifter mechanism probably needs adjustment or replacement.
It actually just sends signals to the computer so it is just mostly a switch.

When it is in the R notch but the display says N, you might be able to put a light pressure on it forward, back or to the side and have it do the proper thing; that is, actually switch to Reverse.

'17 Prius C-4
Easy Rider is offline  
post #3 of 3 Old 06-10-2016, 05:07 AM Thread Starter
Junior Member
 
Join Date: Jul 2015
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

noted with thanks.
Nafeez is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome