Nav map issue - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 2 Old 05-29-2013, 03:30 AM Thread Starter
Junior Member
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Angry Nav map issue

Hi all:

I'm new to the forum, and have a problem with my '05 prius maps. I was poking around the secret service menu, and in my infinite wisdom changed the loading program for the nav system. I have the disc in the unit, but I have a screen that directs me to put in the correct map disc. I can't use the menu button to get to the volume screen. Does anybody know an alternate way to get to the service screen. I have been to the diagnostic menu, and see that the nav system isn't connected. I have tried resetting the codes as well as the memory from there. I also have tried disconnecting the DVD unit as well as the 12v battery, all with no luck. Lastly I went to the dealership and was excited to hear that this was a first. They wanted $125 to start diagnosing. Any help would be greatly appreciated, thanks in advance

Craig
callison2863 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-13-2014, 12:55 PM
Junior Member
 
Join Date: Mar 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Did you ever get help with this issue?
let me know please.
3shorts is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome