crazy audio problem - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 2 Old 05-24-2016, 08:05 AM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy crazy audio problem

When it gets close to 80 degrees outside my entire audio system begins to first crackle, then goes out. A good cool night and it is back on until the heat begins to rise again.

This is a 2010 Prius 3, with satellite and cd. the screen is active during all this, but the way, including updated scores of ballgames on Sirius xm. Just no sound.

I've heard it could be the amp. Anyone else with this issue that can shed some light?
bvaughan3 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-24-2016, 10:04 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 397
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Default

Could be several things.
All the components need to be taken out and "bench tested" together........using a hair dryer as a testing tool.

Look for a "car audio" place in your area with a good reputation.

'17 Prius C-4
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome