2017 front excessive negative camber - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 4 Old 04-30-2020, 03:47 PM Thread Starter
Junior Member
 
Join Date: Apr 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default 2017 front excessive negative camber

Looking over the wife’s 2017 Prius. 45 thousand miles. The tires are about 5/32 and are showing uneven wear on the inside of the tread both left and right sides. Looking at the service records the tires were rotated around 5000 miles ago and all show the same uneven wear. I am thinking the problem is in the front. I took the car was in for a state inspection at the dealer and after it was all said and done, the tech did not show any concern for the excessive negative camber wear on the paperwork. I questioned this and got the typical reply that they could do a wheel alignment. The tech said all ball joints, tie rods and struts were checked and good.
If this car was on my lift I would have concerns and relate these to the customer. I will check the front end over myself and am wondering if this is an issue Toyota does not want to address because of being under a warranted time frame that expired 5000 miles ago. Any one else see this issue?
Audi driver is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-30-2020, 08:25 PM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 452
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Default

Don't get all carried away here.

Some cars come from the factory with the alignment off; who know exactly why.
Are you by any chance running higher than recommended pressures ?

I would spring for a "4 wheel" alignment and ask to see the numbers before and after.
And point out the abnormal wear before.
Whether or not it really indicates a problem depends partly on how BAD the wear is.

It could even be partly caused by the specific brand and model of tires that are on it.

At 45K miles, it is probably time for a new set anyway.

'17 Prius C-4
Easy Rider is offline  
post #3 of 4 Old 05-01-2020, 08:49 AM Thread Starter
Junior Member
 
Join Date: Apr 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default

While I was glad to have the car serviced at the dealer I do monthly checks ie tire pressures and fluids. I am one to follow the manufactures recommendations and kept the tires as such.
As I said before the wear has come on in the last 10,000 miles.
Seeing that the front lower control arm is fixed which will not allow for any camber adjustment there should be some indication of wear on the suspension that needs to be addressed.
Like I said before it struck me as odd that such an obvious problem was not bought to my attention by the tech.
Not being familiar with the car I was looking for insight if this was a typical problem with this model. I will check it out and if nothing is worn, I will have them check the alignment and see what they come up with.
Audi driver is offline  
 
post #4 of 4 Old 05-02-2020, 08:39 AM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 452
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Default

Quote:
Originally Posted by Audi driver View Post
As I said before the wear has come on in the last 10,000 miles.
Or to be more precise, it just got bad enough that you noticed it in the last 10K miles.
The odds are EXTREMELY high that it did NOT come on all at once.

'17 Prius C-4
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome