2002 Prius with multiple OBD2 codes !! Runs bad !! Please help. - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 2 Old 05-30-2020, 05:24 PM Thread Starter
Junior Member
 
Join Date: May 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default 2002 Prius with multiple OBD2 codes !! Runs bad !! Please help.

Car was running fine, with no check engine light.

All of the sudden the check engine light came on and the engine started missing.

Idles OK, and seems to run OK at full throttle.

Between idle and WOT, the engine misses badly especially while accelerating.

Car shakes and surges due to engine misfires.

Codes:

P3002
P0304
P0300
P0303
P0302
P1636


12v battery tests OK
Fuses look OK on right side under hood fuse box
Inverter coolant level is OK
Engine oil looks good.

Coolant level is OK


Any ideas?

Thanks.
starman8tdc is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-04-2020, 07:51 AM
Junior Member
 
Join Date: Jun 2020
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Car shakes and surges due to engine misfires.

Codes:

P3002
P0304
P0300
P0303
P0302
P1636
nikkireed is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome