new member - navigation problem - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 2 Old 05-29-2013, 02:16 AM Thread Starter
Junior Member
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy new member - navigation problem

Hi, I'm Craig and am the proud owner of a 2nd generation prius. I'm new to the forum, and am in a bit of a pickle. I have been trying to update my maps via downloading from the internet. In the process of researching the net, I came across the secret service menu and unfortunately changed the loading program for the nav system. I can't get back to the service menu, as the nav portion is not communicating with the computer. Does anybody know of a way of getting to the service menu without going through the volume screen? Any assistance would be greatly appreciated. I have tried disconnecting the DVD unit, as well as the 12v battery. I have been able to get to the diagnostic menu, and clear codes and memory. Lastly, I went to the dealership, and they have never seen this before, as well as wanting $125 diagnostic fee to start. Thanks in advance,
callison2863 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-12-2013, 09:56 AM
Junior Member
 
Join Date: May 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

hi everyone........
11thomson is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome