hv Battery new cell and balance? - Toyota Prius Forum : Toyota Prius Forums
 
LinkBack Thread Tools
post #1 of 3 Old 03-31-2018, 11:33 AM Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default hv Battery new cell and balance?

I have a 2006 Prius with 250K, Triangle of death came on, red car with ! in the middle came on. Christmas tree of lights came on. I took the HV batter out, replaced the bad cell. Then I hooked all the batteries in parallel and let it sit. I did not try to charge the battery. I let it sit over night with the new cells. When I disconnected the batteries and tested them, each cell was at a perfect 7.65 volts. Balanced? I would think so. I re-installed the battery. hooked all the connections up, turned on the car. RED TRIANGLE OF DEATH, CHRISTMAS LIGHTS, AND NOTHING. Before I took it apart, the engine would start and run, although very slowly. No acceleration. NOW nothing. Won't start, lights up, powers up/ WHAT AM I MISSING? ANY SUGGESTIONS.
Josh Gates is online now Report Post
Josh Gates is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-31-2018, 05:12 PM Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default

Tested the computer system with a OBD ll reader, turned the vehicle on in first position. Scanned the car. NO LINK was the read. What is going on? Any Suggestions. Check the fuses, all good. Battery computer go bad? Other post suggest the battery computer is good if the car was running.
Josh Gates is offline  
post #3 of 3 Old 03-31-2018, 05:45 PM
Super Moderator
 
Join Date: May 2014
Location: N. Central Florida
Posts: 356
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Default

Did you test the 12 V battery ??
A weak 12 V can cause all kinds of codes to come up.

Some folks have had a similar problem when they did not get the HV battery disconnect plug put back in properly.

P.S. I deleted the posts you made in the other forum.......at the end of somebody else's thread.
Please make your posts in only ONE sub-forum.
Duplicate posts just confuses matters.

'17 Prius C-4
Easy Rider is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome